In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

Search found 9 matches

Go to advanced search

by josemanuelserrano
Mon Oct 02, 2017 10:05 am
Forum: Spanish
Topic: Problema con TImage
Replies: 3
Views: 1023

Re: Problema con TImage

Funcionando perfectamente en la 5.0.3

Muchas gracias
by josemanuelserrano
Sat Sep 23, 2017 3:11 pm
Forum: Spanish
Topic: Problema con TImage
Replies: 3
Views: 1023

Problema con TImage

Buenos días

Adjunto ejemplo de proyecto.

Tengo 2 imágenes iguales, una en JPG y otra en PNG

lAutofit funciona en una y en otra no.

En el ejemplo se puede comprobar

Saludos José Manuel
by josemanuelserrano
Sun Sep 10, 2017 10:12 am
Forum: Spanish
Topic: Documentacion "THTTPRequest"
Replies: 1
Views: 634

Documentacion "THTTPRequest"

Buenos días

Donde puedo conseguir documentación de la clase "THTTPRequest"

Muchas gracias
José Manuel Serrano
by josemanuelserrano
Sat Sep 02, 2017 9:40 am
Forum: Spanish
Topic: BUG IDE 5 en Nuevo Formulario o Modulo
Replies: 5
Views: 1544

Re: BUG IDE 5 en Nuevo Formulario o Modulo

A mí me pasa lo siguiente: - Creo un proyecto nuevo vacío - Pulso botón "nuevo formulario", y crea Form1.prg, quedándose en rojo en la pestaña del "Editor de código" - Pulso botón "nuevo formulario", y crea Form2.prg y cierro el formulario y en la pestaña del "Edit...
by josemanuelserrano
Sat Sep 02, 2017 9:26 am
Forum: Spanish
Topic: Problema TImage
Replies: 2
Views: 816

Problema TImage

Buenos días Si en una ventana incorporo un TImage, y le indico que la imagen es un JPG desde recurso, en caso que la imagen sea mayor que el tamaño en la ventana, si le indico lAutoFit := .T. , en diseño funciona, pero cuando compilo el programa y lo ejecuto, no hace caso y no escala la imagen, vién...
by josemanuelserrano
Sat Sep 02, 2017 9:22 am
Forum: Spanish
Topic: Pérdida de memoria e incremento objetos GDI
Replies: 4
Views: 1411

Re: Pérdida de memoria e incremento objetos GDI

Funcionó perfectamente. Ya no hace falta la librería FreeImage.dll Únicamente que se ha de usar el parámetro: lUseGdiPlus := .T. , en Métodos como LoadFromFile(), LoadFromStream(), ... Ya que de no hacerlo así, sigue teniendo pérdidas de memoria. Independientemente del valor de lUseGdiPlus , los obj...
by josemanuelserrano
Thu Aug 31, 2017 10:33 am
Forum: Spanish
Topic: Pérdida de memoria e incremento objetos GDI
Replies: 4
Views: 1411

Re: Pérdida de memoria e incremento objetos GDI

En este ejemplo, no tengo problemas de memoria, pero los objetos GDI van aumentando hasta que genera un error PDF

Saludos
José Manuel
by josemanuelserrano
Wed Aug 30, 2017 9:43 am
Forum: Spanish
Topic: Pérdida de memoria e incremento objetos GDI
Replies: 4
Views: 1411

Pérdida de memoria e incremento objetos GDI

Pérdida de memoria e incremento objetos GDI Adjunto ejemplo Al utilidad TPicture(), tengo perdida de memoria y se incrementan los objetos GDI Si no existe la librería FeeImage.dll , siempre se incrementa la memoria y los objetos GDI, independientemente que marque el CheckBox Forzar la utilización de...
by josemanuelserrano
Sat Aug 19, 2017 5:29 pm
Forum: Spanish
Topic: Problema con TScrollBar dentro de un control
Replies: 1
Views: 703

Problema con TScrollBar dentro de un control

Buenas tardes.

Cuando tengo un TScrollBar dentro de un TPanel o un TBevel, este no responde.

Adjunto ejemplo

Saludos
José Manuel Serrano

Go to advanced search