In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

Configurar Xedit 3

Lenguaje de progamación XBase en español
jvtecheto
Posts: 117
Joined: Thu Dec 19, 2013 1:18 pm

Configurar Xedit 3

Postby jvtecheto » Fri Dec 20, 2013 10:39 am

Buenos dias:
Estoy probando Xedit3 con Harbour 3.2 y no puedo compilar ningun fichero , me lanza el mensaje que no encuentra el fichero "Harbour.exe" y el fichero "Mingw32-gcc.exe"
Las rutas del entorno de programacion estan correctamente configuradas y los compiladores seleccionados.
¿Alguna idea?
Gracias por vuestra ayuda.
Jose Vte.
ACC69
Posts: 4
Joined: Fri Aug 20, 2010 4:44 pm

Configurar Xedit 3

Postby ACC69 » Wed Jun 25, 2014 6:16 pm

Hola lograste configurar xEdit ??
Saludos
cybercalp
Posts: 5
Joined: Wed Nov 23, 2011 4:14 pm

Configurar Xedit 3

Postby cybercalp » Wed Jan 14, 2015 12:52 pm

Hola,
Yo bajé desde el área de descargas de Xailer los ficheros harbour32setup2.exe y xedit320.exe, instalé el xedit en su directorio por defecto "c:xedit" y harbour cambié su directorio de instalación por defecto "c:xailerhb30" a "c:xedithb30".
Una vez instalado creé un entorno de programación, lo llame "Harbour 3.20 + MinGW 4.8.1", indiqué que el compilador era Harbour 3 y MinGW, añadí­ los directorios en cada apartado y lo único que en las librerias de MinGW cambie las referencias que hace al directorio mingw 4.7.1 por las de 4.8.1 y todo funcionó a la primera.
Sólo hay un hecho que no alcanzo a encontrar el motivo, en todos los sistemas compila, enlaza y crea el ejecutable perfectamente, pero en Windows XP-SP3 en la ejecución no se ejecuta "aplicación win32 no válida", sin embargo en Windows 7 x32 y Windows 2008 x32 funciona perfectamente todo. Curiosamente en un entorno identico pero con BCC5.5 funciona en todos los sistemas. ¿Alguien se le ocurre que está pasando y como arreglarlo?.

Return to “Spanish”