Page 1 of 1

Error en IDE Xailer 3.3

Posted: Sat Sep 06, 2014 9:43 pm
by hgarciaj
He cambiado mi proyecto de Xailer 3.2 a Xailer 3.3, el cual está diseñado para abrir ventanas de navegación como en el ejemplo DBFData6, sin embargo cuando intento modificar un formulario dependiente de TformFolder me enví­a el siguiente error:
__ERRRT_SBASE(0)
Error BASE/1004 Message not found: TFormFolder:CFILE
Argumentos: ( [ 1] = Tipo: O Valor: )
Código error SO: 0
Pila de llamadas:
__ERRRT_SBASE (0)
TFORMFOLDER:ERROR (0)
(b)HBOBJECT (0)
TFORMFOLDER:MSGNOTFOUND (0)
TFORMFOLDER:CFILE (0)
(b)TPROJECTMAN_TOGGLEFORM (402)
ASCAN (0)
TPROJECTMAN:TOGGLEFORM (402)
(b)TMAINFORM_BUILDTOOLBARS (433)
TTOOLBUTTON:ONCLICK (0)
(b)XTOOLBUTTON (41)
TTOOLBUTTON:CLICK (0)
TTOOLBAR:COMMAND (404)
TREBAR:WMCOMMAND (275)
RUNFORM (0)
TAPPLICATION:RUN (286)
MAIN (46)
Cuando cambio la dependencia del formulario a TForm no tengo problemas, este error se puede observar claramente en el proyecto ejemplo mencionado

Error en IDE Xailer 3.3

Posted: Mon Sep 08, 2014 9:38 am
by joselalinf
Héctor,
ya está arreglado. Estará disponible en la próxima actualización.
Saludos,
José Lalí­n

Error en IDE Xailer 3.3

Posted: Mon Sep 08, 2014 9:44 am
by bingen
SI también me está dando este error en nuestras aplicaciones si las
reconstruimos completamente.
Salu2

Error en IDE Xailer 3.3

Posted: Mon Sep 08, 2014 11:26 am
by ignacio
Esperamos sacar un update en cuanto antes. Estamos a la espera de corregir otro error de otro usuario que no conseguimos reproducir nosotros. Mañana como muy tarde tendremos una actualización.
Saludos

Error en IDE Xailer 3.3

Posted: Mon Sep 08, 2014 11:35 am
by bingen
Perfecto, muchas gracias.

Error en IDE Xailer 3.3

Posted: Mon Sep 08, 2014 4:48 pm
by hgarciaj
Gracias