In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

Componetes Visuais desaparecendo

Foro público de Xailer en español
User avatar
Marcelo Coelho Silva
Posts: 267
Joined: Sat May 31, 2008 4:49 pm

Componetes Visuais desaparecendo

Postby Marcelo Coelho Silva » Thu Oct 01, 2015 8:49 pm

Prezados Senhore,

Nossa Aplicação compilada com Xailer 4.0.2 (não testamos em versões anteriores ainda), acontece o problema de sumir os componetes visuais (botões e icones) ao passar o mouse sobre eles. Acontece apenas em alguns Clientes e em algumas maquinas de nosso desenvolvimente (todas rodando Windows 7 Ultimate, nas versões 32bits e 64bits). O curioso é que o mesmo executavel (aplicação) que aparenta problema em uma determinada maquina, funcionam normal em outras maquinas. Provavelmente seria um problema de conflito com algum componete do Windows 7.

Gostariamos de um auxilio com referencia a este Problema.

Desde já agradecemos,

Atenciosamente,

Marcelo Coelho Silva
Brasil.
Att.

Marcelo Coelho Silva
Brasil.
User avatar
ignacio
Site Admin
Posts: 8563
Joined: Mon Apr 06, 2015 8:00 pm
Location: Madrid, Spain
Contact:

Re: Componetes Visuais desaparecendo

Postby ignacio » Thu Oct 01, 2015 9:12 pm

Ya respondido en otro foro.

Saludos
Ignacio Ortiz de Zúñiga
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info
User avatar
emeasoft
Posts: 1062
Joined: Wed Apr 01, 2009 4:12 pm
Location: emeasoft
Contact:

Re: Componetes Visuais desaparecendo

Postby emeasoft » Fri Oct 02, 2015 3:57 pm

Bom dia,
Após a troca para Xailer 4.0.2 diversos usuários com Win 7 vem reclamando deste problema.
As telas ficam brancas principalmente após o uso de algum navegador: IE, Chrome, Firefox, etc..
Mário Angelini

[img]
Erro_TelaBranca2.png
Erro_TelaBranca2.png (195.31 KiB) Viewed 1554 times
[/img]
User avatar
Marcelo Coelho Silva
Posts: 267
Joined: Sat May 31, 2008 4:49 pm

Re: Componetes Visuais desaparecendo

Postby Marcelo Coelho Silva » Wed Nov 11, 2015 4:56 pm

Prezado Senhor Ignacio,

Anexo segue um peque exemplo feito em Xailer 4.0.2, que apresenta o problema, desaparece o botão "OK" do MsgInfo(), quando executado em Windows 7.
MhPasSmart-1-0-0-1.zip
(4.98 KiB) Downloaded 51 times



No aguardo de alguma solução,
Att.

Marcelo Coelho Silva
Brasil.
User avatar
ignacio
Site Admin
Posts: 8563
Joined: Mon Apr 06, 2015 8:00 pm
Location: Madrid, Spain
Contact:

Re: Componetes Visuais desaparecendo

Postby ignacio » Wed Nov 11, 2015 7:06 pm

Respondido en otro foro.

Un saludo
Ignacio Ortiz de Zúñiga
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info

Return to “Spanish”