In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

ERRO Xailer 5.03 - Mensagens MODAL

Foro público de Xailer en español
User avatar
Marcelo Coelho Silva
Posts: 267
Joined: Sat May 31, 2008 4:49 pm

ERRO Xailer 5.03 - Mensagens MODAL

Postby Marcelo Coelho Silva » Mon Jan 15, 2018 4:02 pm

Senhores,

Estou tendo problemas com as Funções MSGALERT() e MSGINFO(), muitas vezes ao utiliza-las o Windows da o BIP correspondente (Som), mas a Janela não aparece, mas o Foco (focus) fica nesta janela "Fantasma" (GHOST/PHANTOM), porem ela não fica Visível. Se Apertar a tecla [ALT] do Teclado a Janela aparece.
Att.

Marcelo Coelho Silva
Brasil.
User avatar
Marcelo Coelho Silva
Posts: 267
Joined: Sat May 31, 2008 4:49 pm

Re: ERRO Xailer 5.03 - Mensagens MODAL

Postby Marcelo Coelho Silva » Mon Jan 29, 2018 1:49 pm

Senhores,

Percebi que TMessageBox perdeu (não aplica) o foco depois que se abre um formulário que possui TSwitch.

SE alguém puder me ajudar, desde já agradeço.
Att.

Marcelo Coelho Silva
Brasil.
User avatar
Marcelo Coelho Silva
Posts: 267
Joined: Sat May 31, 2008 4:49 pm

Re: ERRO Xailer 5.03 - Mensagens MODAL

Postby Marcelo Coelho Silva » Tue May 22, 2018 4:03 pm

Este componente (TSwitch) só funciona na versão Enterprise, causando problemas no TmessageBox. (por isso funciona no Demo do Xailer e não nas outras versões)
Att.

Marcelo Coelho Silva
Brasil.

Return to “Spanish”