Page 1 of 1

Error GPF al Instalar la Version 3

Posted: Sun Mar 31, 2013 4:38 am
by Michael Pavlich
Saludos :
Al instalar La Version 3 tengo el Siguiente Mensaje de Error al Iniciar
Gpf (Code=c0000005):
Access violation
SEND MESSAGE(0)
(b)XCONTROL (93)
TFORM:SENDMSG(0)
(b)XFORM (115)
TFORM:CLOSE(0)
(b)ACERCADE (282)
TTIMER:ONTIMER(0)
(b)XTIMER(43)
TTIMER:WMTIMER(0)
RUNFORM(0)
TAPLICACION:RUN(283)
MAIN(45)
He probado con reinstalar , eliminando, etc pero el problema persiste.
Tengo Windows 7 - 64 bits.
Cual puede ser el problema?
Con la versión 2.74 todo ok.

Error GPF al Instalar la Version 3

Posted: Sun Mar 31, 2013 1:17 pm
by jfgimenez
Michael,
> Saludos :
> Al instalar La Version 3 tengo el Siguiente Mensaje de Error al Iniciar
>
>
> Gpf (Code=c0000005):
> Access violation
>
> SEND MESSAGE(0)
> (b)XCONTROL (93)
> TFORM:SENDMSG(0)
> (b)XFORM (115)
> TFORM:CLOSE(0)
> (b)ACERCADE (282)
> TTIMER:ONTIMER(0)
> (b)XTIMER(43)
> TTIMER:WMTIMER(0)
> RUNFORM(0)
> TAPLICACION:RUN(283)
> MAIN(45)
>
> He probado con reinstalar , eliminando, etc pero el problema persiste.
> Tengo Windows 7 - 64 bits.
> Cual puede ser el problema?
> Con la versión 2.74 todo ok.
Quizás tengas algún plugin o componente de terceros para el IDE que no
es compatible. Prueba a eliminar (o renombrar con otra extensión) todos
los plugins y componentes de terceros que tengas.
Un saludo,
José F. Giménez
http://www.xailer.com
http://www.xailer.info

Error GPF al Instalar la Version 3

Posted: Mon Apr 01, 2013 5:45 am
by Michael Pavlich
Estimado Jose:
No tengo ningún Plugin ni componente de terceros,
Probe Ejecutando con opciones de Administrador y si funciona.
Es Normal eso?
Gracias
"Jose F. Gimenez" escribió en el mensaje de
noticias:51581b57$1@svctag-j7w3v3j....
Michael,
> Saludos :
> Al instalar La Version 3 tengo el Siguiente Mensaje de Error al Iniciar
>
>
> Gpf (Code=c0000005):
> Access violation
>
> SEND MESSAGE(0)
> (b)XCONTROL (93)
> TFORM:SENDMSG(0)
> (b)XFORM (115)
> TFORM:CLOSE(0)
> (b)ACERCADE (282)
> TTIMER:ONTIMER(0)
> (b)XTIMER(43)
> TTIMER:WMTIMER(0)
> RUNFORM(0)
> TAPLICACION:RUN(283)
> MAIN(45)
>
> He probado con reinstalar , eliminando, etc pero el problema persiste.
> Tengo Windows 7 - 64 bits.
> Cual puede ser el problema?
> Con la versión 2.74 todo ok.
Quizás tengas algún plugin o componente de terceros para el IDE que no
es compatible. Prueba a eliminar (o renombrar con otra extensión) todos
los plugins y componentes de terceros que tengas.
Un saludo,
José F. Giménez
http://www.xailer.com
http://www.xailer.info

Error GPF al Instalar la Version 3

Posted: Mon Apr 01, 2013 9:46 am
by jfgimenez
Michael,
> No tengo ningún Plugin ni componente de terceros,
> Probe Ejecutando con opciones de Administrador y si funciona.
>
> Es Normal eso?
No, no es normal. Quizás lo has instalado dentro de "archivos de
programa" o "program files", y desde windows vista, no se puede guardar
ahí­ nada, ni siquiera el .cfg de la configuración de Xailer, excepto que
se ejecute como administrador. Si es eso, simplemente instálalo en
c:xailer o algún directorio que dependa del raiz.
Un saludo,
José F. Giménez
http://www.xailer.com
http://www.xailer.info

Error GPF al Instalar la Version 3

Posted: Thu May 30, 2013 2:09 am
by alexherrera@equipo.com.mx
Hola
Yo también experimente el mismo problema PERO al SALIR de la aplicación;
después de buscar un poco encontré que estaba saliendo sin cerrar 2 DBF's