In order for this site to work correctly we need to store a small file (called a cookie) on your computer. Most every site in the world does this, however since the 25th of May 2011, by law we have to get your permission first. Please abandon the forum if you disagree.

Para que este foro funcione correctamente es necesario guardar un pequeño fichero (llamado cookie) en su ordenador. La mayoría de los sitios de Internet lo hacen, no obstante desde el 25 de Marzo de 2011 y por ley, necesitamos de su permiso con antelación. Abandone este foro si no está conforme.

Error

Foro de Xailer profesional en español
Pablo Herranz
Posts: 253
Joined: Mon Feb 07, 2005 1:20 pm

Error

Postby Pablo Herranz » Mon Feb 28, 2005 8:48 am

Buenas, he instalado la prerelease 2 y tengo este error que antes no me daba
TDBBROWSE:ERROR(176)
Error BASE/1005 Message not found: TDBBROWSE:_NKEYNO
Argumentos: ()
Saludos
Pablo
User avatar
ignacio
Site Admin
Posts: 8574
Joined: Mon Apr 06, 2015 8:00 pm
Location: Madrid, Spain
Contact:

Error

Postby ignacio » Mon Feb 28, 2005 9:55 am

Pablo,
Parece que estas utilizando la librería xailer.lib antigua.
Un saludo
--
Ignacio Ortiz
www.xailer.com
"Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
news:4222cce1$1@ozsrv2.ozlan.local...
> Buenas, he instalado la prerelease 2 y tengo este error que antes no me
> daba
>
> TDBBROWSE:ERROR(176)
> Error BASE/1005 Message not found: TDBBROWSE:_NKEYNO
> Argumentos: ()
>
> Saludos
>
> Pablo
>
Ignacio Ortiz de Zúñiga
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info
Pablo Herranz
Posts: 253
Joined: Mon Feb 07, 2005 1:20 pm

Error

Postby Pablo Herranz » Mon Feb 28, 2005 9:59 am

He instalado el cd que nos diste en madrid, deberia haberse actualizado ¿no?
Pablo
"Ignacio Ortiz" <NoNameToAvoidSpam@ozs.com> escribió en el mensaje
news:4222dc57@ozsrv2.ozlan.local...
> Pablo,
>
> Parece que estas utilizando la librería xailer.lib antigua.
>
> Un saludo
>
> --
> Ignacio Ortiz
> www.xailer.com
> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
> news:4222cce1$1@ozsrv2.ozlan.local...
>> Buenas, he instalado la prerelease 2 y tengo este error que antes no me
>> daba
>>
>> TDBBROWSE:ERROR(176)
>> Error BASE/1005 Message not found: TDBBROWSE:_NKEYNO
>> Argumentos: ()
>>
>> Saludos
>>
>> Pablo
>>
>
>
Pablo Herranz
Posts: 253
Joined: Mon Feb 07, 2005 1:20 pm

Error

Postby Pablo Herranz » Mon Feb 28, 2005 10:05 am

Esta pantalla es la que me da al ejecutar, no hace referencia a prerelease 2
y la fecha es muy atrasada ¿esta bien?
"Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
news:4222dd83$1@ozsrv2.ozlan.local...
> He instalado el cd que nos diste en madrid, deberia haberse actualizado
> ¿no?
>
> Pablo
>
> "Ignacio Ortiz" <NoNameToAvoidSpam@ozs.com> escribió en el mensaje
> news:4222dc57@ozsrv2.ozlan.local...
>> Pablo,
>>
>> Parece que estas utilizando la librería xailer.lib antigua.
>>
>> Un saludo
>>
>> --
>> Ignacio Ortiz
>> www.xailer.com
>> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
>> news:4222cce1$1@ozsrv2.ozlan.local...
>>> Buenas, he instalado la prerelease 2 y tengo este error que antes no me
>>> daba
>>>
>>> TDBBROWSE:ERROR(176)
>>> Error BASE/1005 Message not found: TDBBROWSE:_NKEYNO
>>> Argumentos: ()
>>>
>>> Saludos
>>>
>>> Pablo
>>>
>>
>>
>
>


Attached files
User avatar
ignacio
Site Admin
Posts: 8574
Joined: Mon Apr 06, 2015 8:00 pm
Location: Madrid, Spain
Contact:

Error

Postby ignacio » Mon Feb 28, 2005 10:26 am

Pablo,
Eso es normal. El problema debe estar en Xailer.lib, comprueba que fecha
tiene, y comprueba a donde apuntan los directorios de Xailer en la
configuración del IDE.
Saludos
--
Ignacio Ortiz
www.xailer.com
"Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
news:4222deef@ozsrv2.ozlan.local...
> Esta pantalla es la que me da al ejecutar, no hace referencia a prerelease
> 2 y la fecha es muy atrasada ¿esta bien?
>
>
>
>
>
>
> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
> news:4222dd83$1@ozsrv2.ozlan.local...
>> He instalado el cd que nos diste en madrid, deberia haberse actualizado
>> ¿no?
>>
>> Pablo
>>
>> "Ignacio Ortiz" <NoNameToAvoidSpam@ozs.com> escribió en el mensaje
>> news:4222dc57@ozsrv2.ozlan.local...
>>> Pablo,
>>>
>>> Parece que estas utilizando la librería xailer.lib antigua.
>>>
>>> Un saludo
>>>
>>> --
>>> Ignacio Ortiz
>>> www.xailer.com
>>> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
>>> news:4222cce1$1@ozsrv2.ozlan.local...
>>>> Buenas, he instalado la prerelease 2 y tengo este error que antes no me
>>>> daba
>>>>
>>>> TDBBROWSE:ERROR(176)
>>>> Error BASE/1005 Message not found: TDBBROWSE:_NKEYNO
>>>> Argumentos: ()
>>>>
>>>> Saludos
>>>>
>>>> Pablo
>>>>
>>>
>>>
>>
>>
>
>
>
Ignacio Ortiz de Zúñiga
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info
Pablo Herranz
Posts: 253
Joined: Mon Feb 07, 2005 1:20 pm

Error

Postby Pablo Herranz » Mon Feb 28, 2005 10:28 am

La fecha de la lib es 25/02/05 a las 18:43, mide 1.315.328 y las rutas
apuntan bien c:xbasexailerbin, que es donde lo he instalado
Pablo
"Ignacio Ortiz" <NoNameToAvoidSpam@ozs.com> escribió en el mensaje
news:4222e3af$1@ozsrv2.ozlan.local...
> Pablo,
>
> Eso es normal. El problema debe estar en Xailer.lib, comprueba que fecha
> tiene, y comprueba a donde apuntan los directorios de Xailer en la
> configuración del IDE.
>
> Saludos
>
> --
> Ignacio Ortiz
> www.xailer.com
> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
> news:4222deef@ozsrv2.ozlan.local...
>> Esta pantalla es la que me da al ejecutar, no hace referencia a
>> prerelease 2 y la fecha es muy atrasada ¿esta bien?
>>
>>
>>
>>
>>
>>
>> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
>> news:4222dd83$1@ozsrv2.ozlan.local...
>>> He instalado el cd que nos diste en madrid, deberia haberse actualizado
>>> ¿no?
>>>
>>> Pablo
>>>
>>> "Ignacio Ortiz" <NoNameToAvoidSpam@ozs.com> escribió en el mensaje
>>> news:4222dc57@ozsrv2.ozlan.local...
>>>> Pablo,
>>>>
>>>> Parece que estas utilizando la librería xailer.lib antigua.
>>>>
>>>> Un saludo
>>>>
>>>> --
>>>> Ignacio Ortiz
>>>> www.xailer.com
>>>> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
>>>> news:4222cce1$1@ozsrv2.ozlan.local...
>>>>> Buenas, he instalado la prerelease 2 y tengo este error que antes no
>>>>> me
>>>>> daba
>>>>>
>>>>> TDBBROWSE:ERROR(176)
>>>>> Error BASE/1005 Message not found: TDBBROWSE:_NKEYNO
>>>>> Argumentos: ()
>>>>>
>>>>> Saludos
>>>>>
>>>>> Pablo
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>>
>
>
User avatar
ignacio
Site Admin
Posts: 8574
Joined: Mon Apr 06, 2015 8:00 pm
Location: Madrid, Spain
Contact:

Error

Postby ignacio » Mon Feb 28, 2005 10:46 am

Pablo,
Acabo de hacer una prueba ejecutando el sample de DataControlsDbfData1
utilizando la librería del propio CD.
¿Puedes comprobar si a ti te falla?
¿En caso negativo, me puedes mandar un pequeño proyecto que muestre el
error?
Gracias y perdona por las molestias.
Un saludo,
--
Ignacio Ortiz
www.xailer.com
"Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
news:4222e43e@ozsrv2.ozlan.local...
> La fecha de la lib es 25/02/05 a las 18:43, mide 1.315.328 y las rutas
> apuntan bien c:xbasexailerbin, que es donde lo he instalado
>
> Pablo
>
> "Ignacio Ortiz" <NoNameToAvoidSpam@ozs.com> escribió en el mensaje
> news:4222e3af$1@ozsrv2.ozlan.local...
>> Pablo,
>>
>> Eso es normal. El problema debe estar en Xailer.lib, comprueba que fecha
>> tiene, y comprueba a donde apuntan los directorios de Xailer en la
>> configuración del IDE.
>>
>> Saludos
>>
>> --
>> Ignacio Ortiz
>> www.xailer.com
>> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
>> news:4222deef@ozsrv2.ozlan.local...
>>> Esta pantalla es la que me da al ejecutar, no hace referencia a
>>> prerelease 2 y la fecha es muy atrasada ¿esta bien?
>>>
>>>
>>>
>>>
>>>
>>>
>>> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
>>> news:4222dd83$1@ozsrv2.ozlan.local...
>>>> He instalado el cd que nos diste en madrid, deberia haberse actualizado
>>>> ¿no?
>>>>
>>>> Pablo
>>>>
>>>> "Ignacio Ortiz" <NoNameToAvoidSpam@ozs.com> escribió en el mensaje
>>>> news:4222dc57@ozsrv2.ozlan.local...
>>>>> Pablo,
>>>>>
>>>>> Parece que estas utilizando la librería xailer.lib antigua.
>>>>>
>>>>> Un saludo
>>>>>
>>>>> --
>>>>> Ignacio Ortiz
>>>>> www.xailer.com
>>>>> "Pablo Herranz" <pablo@ibertabaco.com> escribió en el mensaje
>>>>> news:4222cce1$1@ozsrv2.ozlan.local...
>>>>>> Buenas, he instalado la prerelease 2 y tengo este error que antes no
>>>>>> me
>>>>>> daba
>>>>>>
>>>>>> TDBBROWSE:ERROR(176)
>>>>>> Error BASE/1005 Message not found: TDBBROWSE:_NKEYNO
>>>>>> Argumentos: ()
>>>>>>
>>>>>> Saludos
>>>>>>
>>>>>> Pablo
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>
>
Ignacio Ortiz de Zúñiga
[Equipo de Xailer / Xailer team]
http://www.xailer.com
http://www.xailer.info

Return to “Spanish”